Jump to content


Photo

erythromycin


  • Please log in to reply
2 replies to this topic

#1 john h

john h

    Tang

  • Members
  • 435 posts

Posted 06 January 2012 - 09:58 PM

hi all does anybody out there have any erythromycin i could buy as ive got a sump full of cyano and 1 or 2 patches appearing on the sand.
i think its come from the second sump as there seems to be very little flow in there and it has realy taken off.
i need to thin out the cheato and put a power head in it so any disterbance will spread it to the main tank WHICH I WISH TO AVOID!!!
so i could do with getting rid of the cyano before disturbing anything,
so if anyone has any or knows where to get it let me know.
cheers john

#2 lindsay

lindsay

    Sponsor

  • Members
  • 10,577 posts

Posted 07 January 2012 - 12:04 AM

hi all does anybody out there have any erythromycin i could buy as ive got a sump full of cyano and 1 or 2 patches appearing on the sand.
i think its come from the second sump as there seems to be very little flow in there and it has realy taken off.
i need to thin out the cheato and put a power head in it so any disterbance will spread it to the main tank WHICH I WISH TO AVOID!!!
so i could do with getting rid of the cyano before disturbing anything,
so if anyone has any or knows where to get it let me know.
cheers john

Not sure if we have any m8,will have a look in the morning,i think its API if you go to order it,thing is it would be a good idea to turn the flow off and remove as much of the cyano as possible to prevent a huge nutrient spike when dosing it,any idea why its turned up m8?.

#3 john h

john h

    Tang

  • Members
  • 435 posts

Posted 07 January 2012 - 10:36 AM

God knows lindsay the only thing i can think of is because it started in and is worse in the sump it is due to 2 things
the first there was a little left on the small ball of cheato from my last set up that has grown away under my nose.
the other is that there is very little random flow in said sump, i have an added power head in the top sump where the cheato grows like mad and the cyano is a lot lot less. i think its got into the main tank after water changes when the return pump gets switched back on and there is a brief surge/disturbance in the sump although the patches in the display are not very red but more a clear/redish slime.
Can you let me know if you have any as im probs comming down next weekend TO SPEND LOTS OF CASH!!!
cheers john




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users